The plugin requires WordPress 4.2 and PHP 5.3+ to be installed on your server.
Just download and install the plugin, upon activation, if your host is not running on PHP 5.2 the plugin will not activate and will display a message warning you that your host is running an extremely old version of PHP.
If your host is running PHP 5.2 or less, you are using a deprecated version of PHP not supported anymore by PHP itself, this also leaves you vulnerable to potential security issues.
Have a pre-sales question or a general question about how our plugins work? We would love to hear from you! Please fill out a form and we will get in touch with you as quickly as we can.Contact Us
Found A Bug?
The fastest way to get help is exclusively through our support forum by opening a topic into the appropriate section. Please research your issue on the Knowledge Base, Documentation or Forums before submitting a new topic.Get Support